الرئيسية

الأربعاء، 27 يوليو، 2016

حظر برنامج your freedom على سيرفر المايكروتك مجاناً من ماكس أبجريد

بسم الله الرحمن الرحيم

الحمد لله تم القضاء على البرنامج الخبيث your freedom
والذي يعتبر التهديد الكبير للشبكات اللاسلكية المستخدمة سيرفر الهوتسبوت على راوتر المايكروتك

والحل نهائي ومضمون 100% مقدم مجاناً من ماكس أبجريد لخدمات الشبكات والبرمجيات

تابع الشرح :






تحميل الملف :

أو قم بنسخ الرول :
----------------------------------


/ip firewall layer7-protocol
add name=freedom regexp="^.+(2yf.de|1yf.de)"
/ip firewall filter
add action=drop comment="block-freedom-maxupgrade" chain=pre-hs-input layer7-protocol=freedom

---------
لمعرفة من قام بفتح البرنامج على شبكتك
/ip firewall mangle

add action=add-src-to-address-list address-list=freedom address-list-timeout=1d chain=prerouting layer7-protocol=freedom comment="freedom-maxupgrade"

-------------------------------------
تم تحديث برنامج your freedom ولم يعد الرول السابق يعمل 100% مع التحديث الاخير
لذلك تم تحديث رول الحظر ايضاً تاريخ 25/05/2017


/ip firewall layer7-protocol 
add name=freedom regexp="^.+(2yf.de|1yf.de|freedom.net|your-freedom.de|your-freedom)" 
/ip firewall filter 
add action=drop comment="block-freedom-maxupgrade" chain=input layer7-protocol=freedom  

-------------------------------------------------
هذا الحل مقدم مجاناً من ماكس أبجريد لخدمات الشبكات والبرمجيات
اليمن صنعاء - شارع عشرين تقاطع الدائري الغربي امام البطل للمفروشات
+967
01214433
771204505
736024667

الرجاء نشر الحل مع ذكر المصدر


بقلم الكاتب :
مهندس / أحمد محمد العليمي
هندسة وبرمجة شبكات | اليمن - صنعاء | ت : 771204505 - 736024667

هناك 37 تعليقًا:

  1. كويس اخي الله يعطيك العافية
    المخترق بيقدر يشبك نظامي على شبكتنا بعدها

    ردحذف
  2. مشكور أخي على هذا المجهود

    ردحذف
  3. مشكور وجعلك الله تفيد الاخرين بعلمك ولا يجعلك من المحتكرين للعلم ليبدلك الله خير من ما اعطيت شكرا يا بش مهندس

    ردحذف
  4. مشكور وجعلك الله تفيد الاخرين بعلمك ولا يجعلك من المحتكرين للعلم ليبدلك الله خير من ما اعطيت شكرا يا بش مهندس

    ردحذف
  5. انت في القمة و يزداد اعجابي بك يوم بعد يوم و لك مني كل الشكر و التقدير

    ردحذف
  6. الف شكر لك يا بش مهندس والاستاذ علي كمان الله يحفظك وجعل هذا الجهد في ميزان حسناتك

    ردحذف
  7. الف شكر للمهندس المتميز احمد العليمي

    ردحذف
  8. انت كبير استاذ احمد ادامك الله ذخر للعباد والشبكات

    ردحذف
  9. شرحك ممتاز تسلم للافاده

    ردحذف
  10. محمد الاسعد \سوريا28 يوليو، 2016 4:55 م

    الله يجزيك الخير كم افدتنا بهذه الحماية

    ردحذف
  11. محمد الاسعد\ سوريا28 يوليو، 2016 5:00 م

    سؤال!
    ما هو الافضل لطباعة الكروت اليوزر مانجر ام الهوتسبوب وهل برنامج الهوائي له سلبيات ع البطاقات
    ارجو الرد

    ردحذف
    الردود
    1. الطياعه في اليوزر مانجر افضل

      حذف
  12. طيب تمام بس الي عجز المهندسين برنامج psiphon يفتح المواقع الاباحية معك
    طريقة نقفل هذا البرنامج

    ردحذف
  13. فكرة وطريقة رائعة انت عبقري ينفع تعمل نفس الفكرة لبقيت البرامج مثل النت كت

    ردحذف
  14. ربي يجزيك الف خير ويحفظك من كل شر وتسلم على مجهودك الراااااااااااااااااااائع

    ردحذف
  15. مشكوووووووووور بش مهندس الله يزيد المبرمجين من امثالك

    ردحذف
  16. الف شكر مهندسنا والله يفتح عليك من علمو

    ردحذف
  17. الف شكر للمهندس احمد العليمي ....لكن هل يفيد هذه الحماية لبرنامج eznet وmac chang

    ردحذف
  18. انا لا املك سيرفر مكروتيك ..انا اعمل على برنامج antamedia hotspot لتقسيم الانترنت على المستخدمين ..كيف اقوم بحمايته من الاختراق؟؟؟ وجزاك الله كل خير

    ردحذف
  19. يازعيم في مشكله عدم ظهور صفحه تسجيل الدخول لبعض الزباين مع العلم انا عامل حمايه الفيلان نرجو الحل

    ردحذف
  20. يازعيم في مشكله عدم ظهور صفحه تسجيل الدخول لبعض الزباين مع العلم انا عامل حمايه الفيلان نرجو الحل

    ردحذف
  21. بارك الله فيك وجزاك الله خير الجزاء طريقة ناجحة

    ردحذف
  22. استاذ احمد هل يعني هذا اني اعمل جدار ناري لكل برامج الفي بي ان
    او انه ما بي اثر علئ باقي البرامج

    ردحذف
  23. هل هذا السكربت يصلح حتى لو عندي كل النواشر بوضع ربيترات؟ الرجاء الرد

    ردحذف
  24. جديد 2017
    افتتاح موقع ميكروتك ون و الذي يقدم مواضيع حصرية في مجال الميكروتك
    www.mikrotik1.tk

    ردحذف
  25. ماشاء الله عليك مهندس ربنا ييدك علم ومشكور ع كل شي تقدمة لاصحاب الشبكات يازعيم الميكروتك

    ردحذف
  26. أزال المؤلف هذا التعليق.

    ردحذف
  27. السلام عليكم ورحمة الله وبركاته
    بوركت الجهود الطيبة الرائعة ،ـ
    ربنا يزيدكك ويهدي بالكك ،ـ
    ي أخي المهندس انا حصلت ع 27 خادم لبرنامج ال FreeDom
    من خلال تطبيق Desktoop ،ـ
    الخودم جميعها تدعم ال DNS: -----
    Address
    81.169.218.3
    193.164.133.72
    91.194.91.38
    217.172.180.40
    109.123.78.92
    109.123.98.42
    109.123.78.72
    109.123.98.116
    85.25.44.126
    81.169.156.135
    85.214.204.113
    62.212.72.240
    81.169.194.197
    81.169.211.31
    81.169.154.29
    94.126.23.10
    85.214.202.183
    81.169.245.189
    91.109.244.66
    81.169.221.203
    178.73.198.130
    95.213.153.91
    205.204.93.138
    198.255.30.242
    69.64.50.244
    69.64.38.13
    198.255.100.178
    123.254.108.209
    ----------------
    بتمنى يكون لإلهم فائدة في حل المشكلة نهائيـا :) ♥

    ردحذف
  28. بوركت جهودك اخي احمد لكنه لم يعمل معي

    ردحذف
  29. الرول لم يعمل لديا روتر بورد 2011
    لقد قلت أنه يحتاج تعدل
    فنرجوا تعديله وتجربته مع كل الأنظمة
    وكيف نحذف الرول السابق

    ردحذف