الرئيسية

الأربعاء، 26 أغسطس، 2015

رول حذف اليوزرات المنتهية في الهوتسبوت مايكروتك | ماكس أبجريد

بسم الله الرحمن الرحيم

رول لحذف الكروت المنتهية الرصيد والمنتهية حجم التنزيل في الهوتسبوت



حذف الكروت المنتهية الرصيد

{
:local time 2h;
:foreach i in=[/ip hotspot user find where uptime=$time and limit-uptime=$time] do={
:local ahmedalimi [/ip hotspot user remove $i];
}
}

قم بتغيير 2h إلى عدد الساعات المستخدمة

في هذا الرول الرصيد المستخدم هو ساعتين








-------------------------------------------------------------

حذف الكروت المنتهية حجم التحميل " التنزيل " ..ـ


{
:local mega 100;
:local byte 1048576;
:local bytes ($byte*$mega);
:foreach i in=[/ip hotspot user find where bytes-out=$bytes and limit-bytes-out=$bytes] do={
:local ahmedalimi [/ip hotspot user remove $i];
}
}


 قم بتغيير الرقم 100 إلى الرصيد المستخدم بالميجا

في هذا الرول سنقوم بحذف جميع اليوزرات المحدد لها 100 ميجا وتم استخدامها وانتهت


-----------------------------
حذف الكروت المنتهية حجم التحميل + الرفع  " limit-bytes-total" ..ـ
{
:local mega 100;
:local byte 1048576;
:local bytes ($byte*$mega);
:foreach i in=[/ip hotspot user find] do={
:local out [/ip hotspot user get $i bytes-out];
:local in [ /ip hotspot user get $i bytes-in];
:local total ($out+$in);
:if ( $total = $bytes ) do={
/ip hotspot user remove $i;
}
}
}

ماكس أبجريد لخدمات الشبكات والبرمجيات


للتواصل :
اليمن - صنعاء
+967
01 211991
771204505
736024667

جروب الفيس بوك لتبادل الخبرات والإجابة على جميع اسئلتكم

صفحتنا على الفيس بوك :

تحياتنا لكم





بقلم الكاتب :
مهندس / أحمد محمد العليمي
هندسة وبرمجة شبكات | اليمن - صنعاء | ت : 771204505 - 736024667

هناك 6 تعليقات:

  1. تسلم وياليت الطريقه لليوزرمانجر

    ردحذف
  2. طيب فين نحط هالرول يا استاذ احمد

    ردحذف
  3. يا استاذي نعاني للان من حذف الكروت المنتهيه في اليوزر متجر

    ردحذف
  4. يا استاذي نعاني للان من حذف الكروت المنتهيه في اليوزر متجر

    ردحذف